Anzeige:

Fadenspannung lässt sich nicht korrekt einstellen - Verzweiflung

  • Hallo ihr fleißigen Näherinnen,


    ich nähe jetzt etwas über einem Jahr auf einer Privileg Super Nutzstich 1416. Wenn ich 2 oder auch 3 Lagen Baumwollstoff nähe, passt die Fadenspannung hinten und vorne nicht. Es ist immer der Knubbel vom Unterfaden zu sehen. Selbst wenn ich die Fadenspannung auf 2 runter drehe...
    Ich kann zwar den Unterfaden noch stärker einstellen, allerdings gleitet die Spulenkapsel dann nicht mehr nach unten. (Wobei dann das Stichbild passt. Aber kann ja auch nicht Sinn der Sache sein.)
    Habe mir letztes Jahr diese Spulenkapsel neu gekauft, da die Alte defekt war.
    Könnt ihr mir einen Tipp geben, was ich machen kann, damit das passt?


    Danke und viele liebe Grüße

  • Hallo Manu,
    erst einmal herzlich willkommen hier im Forum :)


    Es ist immer der Knubbel vom Unterfaden zu sehen.


    Auf der oberen Stoffseite, wenn Du nähst ?
    Sonst gibt es keine Probleme, will heißen, wenn Du weniger dickes Material oder weniger Lagen nähst, sieht die Naht ordentlich aus ?

    Grüße
    Susanne

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • Danke :)


    Also wenn ich z.B. noch Bodenwischtuch also Vlies dazunehme, sieht es ordentlich aus. Dann ist der Knubbel darin irgendwo verborgen. Ich weiß ja nicht, ob es "normal" ist, dass man bei 2 Lagen BW den Knubbel sieht, aber irgendwie denke ich eher nicht. Lasse mich aber auch gerne vom Gegenteil überzeugen. :confused:


    Habe meiner Tochter eine Schlaecki genäht und da sieht man dann die Fäden auf der Aussenseite durch den Stoff kommen. Ich glaub, dass das irgendwie auch damit zusammenhängt. Hab davon mal ein Bild angehängt.
    Habe mir schon einiges zu dem Thema durchgelesen, aber bekomme es einfach nicht hin. :weinen:


    2013-06-01 14.06.25.jpg


    LG

  • Das angehängte Bild sieht für mich aus als wäre die Fadenspannung nicht fest genug.


    Zur Unterfadenspule: Die soll nicht am Faden hängend runtergleiten, sondern nur ein wenig rutschen wenn man daran ruckelt, wie am Jojo. Wenn sie einfach runtergleitet ist die Spannung zu locker.


    Ich würde die Oberfadenspannung auf 4 stellen, das ist bei meiner Maschine der empfohlene Mittelwert, und dann die Unterfadenspannung anpassen.

    _______________________________________________
    Lichtmess vorbei, dadurch sieht man vieles im richtigen Licht!

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • Bei meiner Super-Nutzstich musste ich bei den ersten Stichen die Fäden hinter dem Nähfüßchen festhalten.


    Die Stiche des angehängten Bildes sehen für mich nach einer nicht optimal eingestellten Fadenspannung aus.
    Wenn das der Unterfaden ist, den man im Bild so gut sieht, würde ich die Oberfadenspannung etwas verringern
    und die Unterfadenspannung etwas erhöhen.


    LG Manuela

  • Auf dem Bild müsste es eigentlich der Oberfaden sein, den man sieht.


    Ich hab jetzt mal die Oberfadenspannung auf 4 gestellt und die Unterfadenspannung angepasst.
    Jetzt sieht man bei 2 Lagen BW zumindest auf beiden Seiten den Knubbel. Also müsste es ja passen, oder?
    Hab zum Test mit 2 unterschiedlichen Farben genäht, damit man es besser sehen kann.

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • hast du auch die passende evtl.- neue Nadel zum Stoff verwendet?
    entfuselt ist unter der Stichplatte auch?


    Liebe Grüße Anouk

    The 3 Laws of The Multispheres...


    #1: If it's supposed to move and doesn't: WD-40.
    #2: If it moves and it's not supposed to: Duct Tape
    .#3: Everything else: Baking Soda.


    Matth. 5,1 - 7,29

  • In der Maschine ist ne 80/12er Nadel (Universal) von Schmetz.
    Hab mir vor ein paar Tagen Organ Nadeln bestellt. Ist so ne Sortimentsbox mit Nadeln von 70-100. Vielleicht bringt das den gewünschten Erfolg.

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • Ich vermute einmal, das die Unterfadenspule hängt oder zu schwer geht.
    Das könnte verschiedene Ursachen haben, falsche Spule, Fusen und/oder Fadenreste in der Spulenkapseln.


    Ein paar gute Bilder vom Bereich des Greifers offenbart vielleicht noch andere Ursachen.

    m@rtin
    Erbsus Mechanicus Martinui


    Und täglich frisch: Kluger Leute schlaue Sprüche!


    Das perfekte Alter liegt irgendwo zwischen
    ›junger Ignorant‹ und ›alter Besserwisser‹.

  • In der Maschine ist ne 80/12er Nadel (Universal) von Schmetz.
    .


    Nicht ausser acht zu lassen wäre hier die Frage: WIE LANGE ist sie da schon drin?


    Liebe Grüße
    Anouk

    The 3 Laws of The Multispheres...


    #1: If it's supposed to move and doesn't: WD-40.
    #2: If it moves and it's not supposed to: Duct Tape
    .#3: Everything else: Baking Soda.


    Matth. 5,1 - 7,29

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • Also die Nadel sollte noch nicht allzu lange da drin sein. Kann es jetzt nicht mit 100 % Sicherheit sagen, aber denke müsste Ende letzter Woche gewesen sein, weil da die Vorherige gebrochen ist.


    Hab die Maschine extra vor ein paar Tagen gereinigt. Und ich denke auch, dass die Unterfadenspule zu fest eingestellt ist. Nur wenn ich diese lockerer einstelle, seh ich eben auf dem Nahtbild des Oberfadens die Schlaufe des Unterfadens. Und so wie sie jetzt eingestellt ist (hab wie GlückSachen geraten hat, die Oberfadenspannung auf 4 gestellt und den Unterfaden angepasst), seh ich bei 2 Lagen BW auf beiden Nahtbildern die Schlaufen des jeweils anderen Fadens. Allerdings gleitet bei dieser Einstellung die Spule auch garnicht mehr nach unten. :(
    Oh man, das ist so zum Haare raufen. :weinen:


    Hier das Bild des Greifers mit Spule und ohne


    2013-06-02 15.09.23.jpg


    2013-06-02 15.01.47.jpg


    LG Manu

  • Schau nochmal auf die Innenseite der Spulenkapsel, und wenn ich im Bild so Deinen Faden sehe, würde ich den auch mal tauschen. Entweder alt oder nicht so tolle Qualität, der sieht arg flusig aus.


    Hast Du noch eine andere Spule? Wenn ja probiere die mal aus, ein halber Millimeter machen Welten aus.

    m@rtin
    Erbsus Mechanicus Martinui


    Und täglich frisch: Kluger Leute schlaue Sprüche!


    Das perfekte Alter liegt irgendwo zwischen
    ›junger Ignorant‹ und ›alter Besserwisser‹.

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • Hallo Manu,


    hast Du bei Deiner Reinigungsaktion der Maschine auch den Greifer (wo die Spulenkapsel rein kommt) gereinigt und geölt?
    Schau Dir zuerst einmal an wie die Bewegung des Greifers ist, dann ist die nachfolgende Erklärung sicher einfacher.
    Also (auf Bild 2) die schwarzen Hebel beidhändisch öffnen, vorsichtig (verändere hier jetzt nicht die Stellung durch drehen des Handrades = dann ist das spätere Wieder-Einsetzen leichter!) der dort lose Teil (auf dem Foto das rechte, silberne Teilchen) lässt sich jetzt herausnehmen. Falls es nicht bisher gereinigt war/ist, jetzt säubern, danach ganz wenig Maschinenöl an die Stellen, die sich eben dort umeinander drehen. Das wäre auch eine mögliche Hilfe zum Problem.


    Danach bleibt nur weiter probieren und wie oben schon geschrieben wurde: mittlere, obere Spannung und dann unten milimeter genau vorsichtig weiterprobieren. Anderer Faden, mal eine andere Spule versuchen und .....das bekommst Du mit ein wenig Geduld schon wieder hin.

    Liebe Grüße
    Viola210


    (die eigentlich seit dem 7. November 2001 dabei ist)

  • Hallo ,
    ich weiß nicht genau...aber stimmt die eine Feder des Greifer-Antriebs-Dingens(weis nicht wie das Teil heisst)habe es markiert.
    Es kommt mir so voe als sei es abgebrochen oder verbogen?
    Vergleiche mal bitte mit der Gegenseite unten.
    Greifer markiert.jpg

    Liebe Grüße
    Sandra
    :kaffee:

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • Guten Morgen,


    werde mal den Faden tauschen.
    Wo kauft ihr denn euer Garn? Welches benutzt ihr? Hab jetzt über Alterfil Garn nur Gutes gelesen...


    Also die schwarzen Hebel hatte ich auf und auch darin gereinigt. Allerdings hab ich die Maschine noch nie geölt. Werde mir dann mal Nähma-Öl besorgen.
    Spulen hab ich welche, die es letztes Jahr bei Tchibo in so nem Nähset gab. Meint ihr, die taugen was oder soll ich die lieber in die Tonne werfen und gescheite besorgen?
    Sind denn Plastikspulen besser?


    Butterblume: Das passt so. Sieht nur so aus. Da ist nix abgebrochen. :-)

  • Zum Garn:
    Markengarn bekommst du bei Gütermann, Amann usw.
    Zum Öl:
    Öl ist für die Maschine so wichtig wie Essen und Trinken für dich.
    Bei häufiger Benutzung hab ich schon 1x/Woche geölt.
    Zu den Spulen:
    Die Spulen müssen genau zu deiner Maschine passen.
    Ausschlaggebend sind: Durchmesser, Höhe, Material ( Kunststoff oder Metall) und der Durchmesser von Inneren Löchlein, wo du es auf die Achse steckst.
    All das muss übereinstimmen.

    Ich mag verdammen, was du sagst, aber ich werde mein Leben dafür geben, dass du es sagen darfst.
    Voltaire
    Gruß
    Nanne

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • Hallo Manu,


    es gibt für Deine Maschine (bitte in die Bedienungsanleitung schauen) 2 mögliche Spulen in Metall. Die liegen im Durchmesser 0,7 mm und in der Höhe 0,2 mm auseinander.
    (hier genau - entweder Ø 21,2 mm Höhe 9,2 mm oder Ø 21,9 mm Höhe 9,0 mm). Der Durchmesser heißt: komplett mit einkl. Mittelloch.


    Das muss eigentlich in Deiner Bedienanleitung stehen, ansonsten halt nachmessen. Ich bin allerdings sicher, dass Deine Maschine nur Metallspulen verträgt.
    Falls Du aber total verunsichert bist, nehme die Spulenkapsel mit und geh zum Fachhändler.


    Das wird schon....

    Liebe Grüße
    Viola210


    (die eigentlich seit dem 7. November 2001 dabei ist)

  • Werde definitiv Öl und neues Garn kaufen!


    Hab mal geschaut, die Spulen haben die selbe Größe wie die Spule, die bei der Maschine dabei war. Leider steht in der Bedienungsanleitung keine Größe sondern lediglich, dass man für die Nähmaschine passende Spulen und Original-Zubehör verwenden soll...


    Ich werd einfach die Spulenkapsel mitnehmen, wenn ich Öl und Garn kaufen gehe. Und wenn dies alles erledigt ist, werd ich das mit Geduld und euren Ratschlägen bestimmt hinbekommen.


    Vielen lieben Dank euch allen!!!


    LG


    LG

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


...und hinein ins Nähvergnügen! Garne in 460 Farben in allen gängigen Stärken. Glatte Nähe, fest sitzende Knöpfe, eine hohe Reißfestigkeit und Elastizität - Qualität für höchste Ansprüche. ...jetzt Deine Lieblingsgarne entdecken! [Reklame]