Anzeige:

Beiträge von Tanja711

    Ich finde schon, dass dieses Werkzeug sehr hilft. Vielleicht bin ich Grobmotoriker. Bei der Icon schaff ich das noch so, aber bei der Ambition ist alles so eng, da fällt mir regelmäßig die Nadel aus der Hand ohne dieses Teil.

    Eigentlich hatte ich bis jetzt keine Ladungsprobleme mit der 790. Bis jetzt mit keiner Bernina, auss der 750 damals. Und ich hab oft Probleme mit statischer Aufladung, hab in meinem vorherigen Job mehrere Geräte gekillt.

    Gestern hab ich noch zwei Motive ohne Probleme gestickt, auf Polyesterwebware und Baumwollwebware. Scheint wohl wirklich am Filz zu liegen. Ich hab aber noch mehr davon, der muss ja auch verarbeitet werden.

    Ich werde noch testen, ob es besser ist, wenn ich den Anschiebetisch nicht dran habe, vielleicht verstärkt die große Fläche den Ladungseffekt.

    Das mit dem Stecker kenne ich, schlag ich ja auch vor, auch wenn ich es nicht verstehe (Strom ist nicht so meins).

    Was heißt, sie kommt nicht zurecht? Staut sich der Stoff vor der dicken Stelle oder entstehen Fehlstiche? Ich muss sagen, das sollte meiner Meinung nach nicht sein. Auch die 710 hat die Durchstichskraftverstärkung.

    Und das mit der Nadel ist auch nicht grad schön. Der Nadelhalter ist austauschbar, das sollte mal gemacht werden.

    Ich behaupte jetzt einfach mal, dass ich das Problem gefunden habe.

    Denn ich habe es wieder mit der Vinylappli versucht und schon von Anfang an gab es Schlaufen. Also erst mal Nadel gewechselt, auf Topstitch. Hat nicht lang gedauert, abgebrochen. Also ich die Spitze aus dem Greiferbereich fische, bleibt sie aussen an der Pinzette hängen. Die Nadel war statisch aufgeladen.

    Nun stickt die 790 fleißig vor sich hin. Ich bin auf Super Universal umgestiegen, weil ich mir von der Beschichtung erhoffe, dass die Nadel sich nicht so schnell auflädt. Und ich habe die Stickfußhöhe von 4 mm auf 7,5 mm erhöht, da der Stickfuß immer schön über Filz und Vinyl gerieben hat.

    Ich merk das richtig beim Farben wechseln, wie der Faden knistert. Und meiner Meinung nach kann es nur am Filz liegen, da ich ich ja nun schon einiges bestickt habe und diese Probleme noch nie aufgetaucht sind.

    Ich habe mir noch anderen Filz in gleicher Stärke besorgt und werde das auch testen.

    Wichtig wäre halt, das alles innerhalb der Frist zu klären. Da es eine gebrauchte Maschine ist, kann man sie ja nicht einfach umtauschen, selbst wenn es ein Garantiefall wäre.

    Über das Stichbild kann man online lange diskutieren, aber wenn man damit einfach nicht glücklich ist, ist es egal, ob es normal ist oder nicht.

    Bei den Zierstichen finde ich es okay, beim Zickzack könnte man die Unterfadenspannung mal lockern. Versuch es doch einfach mal. Ist doch kein Hexenwerk. Am besten ein Foto machen, wie die Schraube steht, eh man losschraubt und erst mal mit einer Vierteldrehung testen. Gegen den Uhrzeigersinn übrigens.

    Also, einen Hörcheck kann ich jetzt nicht machen, ich arbeite ja nicht direkt im Nähpark und bin nur alle paar Wochen dort. Aber ich hatte die Performance 5.2 mal vier Wochen, da ist mir nichts aufgefallen (und mir wäre das aufgefallen) und mit der 720 haben wir ja neulich das Video gedreht, da hab ich auch nichts gehört. Hier gleich noch der Link zum Video, vielleicht klärt das auch noch ein paar Fragen:


    Das muss jeder selbst wissen. Ich habe die Durchstichskraftverstärkung nicht ausführlich getestet, aber ich hab die Maschine dazu gebracht, sie zuzuschalten. Ich kenne das ja schon von der Icon, obwohl die ja noch ein paar Newton mehr schafft.

    Die Stichtechniken sind sicher super für jemand, der gerne mit Zierstichen arbeitet, ich bin nicht so der Typ dafür. Aber ich hab schon von Kunden gehört, die sich mehr Auswahl wünschen, als grad in der 5.2 drin ist.

    Mehr ist natürlich gern gesehen, aber die 720 kostet grad 500 Euro mehr. Die 5.2. ist eine tolle Maschine, da macht man meiner Meinung nach nichts verkehrt (wenn man Pfaff mag).

    Oberfaden festhalten wird die Knötchenbildung verringern, aber nicht ganz vermeiden können. Es ist wirklich so, wenn es unten perfekt aussehen soll, dann den Abschneider nicht benutzen. Aber ich behaupte jetzt mal, das ca. 80 Prozent der Nahtanfänge wieder übernäht werden, also ist es egal (Quilten rechne ich jetzt mal nicht mit, da ist hochholen eh Pflicht).

    Das Problem ist behoben, aber nicht von mir. Wurde in der Werkstatt neu eingestellt.

    Man sollte aber auf jeden Fall ein Bild machen und eine Stoffprobe mitschicken, damit der Mechaniker weiss, wonach er suchen soll.

    Ich habe mir auf Makerist den Kurs von Vivien Altmann angesehen und dann an meinem Schnitt verschiedenes ausprobiert. An meiner Hose hab ich lange gearbeitet, aber mittlerweile kann ich das bei neuen Schnitten schon vor dem Zuschnitt beurteilen, ob ich das korrigieren muss.

    Ja, ich meine von der hinteren Mitte aus losschneiden.

    Ich kenn das Problem, aber es liegt nicht an Burda. Ich zum Beispiel habe ein starkes Hohlkreuz und wohl ne seltsame Haltung, womit ich selbst mit einem relativ flachen Po auch immer das Problem hab, hinten zu kurz, vorne zu lang.

    Du musst das Schnittteil für vorne kürzen, indem du es vom Schritt her zur Seite aufschneidest (aber nicht durch) und die Teile zum Beispiel 1 cm übereinander schiebst.

    Das hintere Schnittteil schneidest du an der gleichen Stelle auf und schiebst die Teile 1cm weit auseinander. Alle Teile wieder zusammenkleben, die Lücke dabei auffüllen und die Rundungen angleichen.

    Also, die eigentliche Fehlerquelle hab ich noch nicht gefunden, aber es ist kein grundsätzliches Problem.

    49556737_373199426804031_6212020639990022144_n.jpg


    Ich habe eine weitere Appli gestickt, diesmal eine aus der Maschine. Auch mit Klebevlies, gleiche Nadel. Aber anderer Unterfaden (Madeira statt Brildor) und ohne Vinyl. Ich hoffe echt, dass es das Vinyl war. Möglich wäre hier statische Aufladung oder die Dicke. Der Filz hatte schon drei Millimeter und das Vinyl ist extra stark, das steht sogar von alleine.

    50192523_357330465080840_4200082375985594368_n.jpg


    Ich werde weiter testen, aber solang ich normale Sachen sticken kann, kann ich wenigstens weiterarbeiten. Bis Mitte Februar muss das klar sein, dann fahre ich wieder zum Nähpark.

    Ich hab jetzt bestimmt schon zwanzig mal oben aufgemacht und nach einem Fadenrest gesucht. Denn bei den schwarzen Stichen war der Oberfaden alle und ich habs nicht mitbekommen, erst als sie stillstand. Den Rest hab ich dann mit Nähgarn fertig gestickt. So kann ich aber nicht erkennen, ob es die Spannungsprobleme da schon gab.

    Test ohne Vinyl, ohne Klebevlies und mit anderem Garn hab ich durch, auch da gab es Schlaufen, allerdings nicht so stark. Seltsamerweise immer nur, wenn der Satinstich um die 45 Grad verläuft.

    Die Vinylappli liegt jetzt im Abfall und morgen werde ich einen Test mit normalem Stoff und einer anderen Datei machen.

    Und mal sehen, ob es sich woanders noch bemerkbar macht.

    Lustigerweise hat eine Bekannte von mir neulich mit ihrer 780 genau das gleiche Problem gehabt, ich hab ihr noch eine Vergleichsstickerei gemacht, um den Fehler in der Datei auszuschließen.

    Bei ihr war es ein Fadenrest und auch sie hat mehrfach gesucht, bis sie ihn gefunden hat.

Anzeige: