Fäden verknoten sich nicht richtig

  • Hallo,
    ich habe ein Problem mit dem Stichbild meiner Overlock (W6). Für mich sieht es so aus, als ob sich der Untergreiferfaden nur sporadisch mit dem linken Nadelfaden verknotet, oder?
    Eingefädelt habe ich jetzt schon 3x neu, daran liegt es denke ich nicht. Vorher hatte ich auch noch nie Probleme mit dem Einfädeln. Den Rollsaumschieber habe ich auch schon 2x vor und zurück bewegt, der dürfte also auch korrekt eingerastet sein. Hat jemand eine Idee, woran das liegt?


    Danke schonmal!


    IMAG0275.jpg

  • Anzeige:
  • Update:
    Ich habe jetzt nochmal ein bisschen mit dem Rollsaumschieber und den Fadenspannungen gespielt. Ergebnis: Das Stichbild ist jetzt total sauber, allerdings läuft der linke Nadelfaden immer noch separat. Das sporadische Verknoten mit dem Obergreiferfaden gibt es jetzt gar nicht mehr...


    Ich habe als letztes einen Rollsaum genäht, dafür baut man ja die linke Nadel aus. Mir scheint es so, als ob die Maschine sozusagen nicht gemerkt hat, dass sie jetzt wieder die normale 4-Faden-Naht nähen soll. Aber der Rollsaum-Schieber funktioniert. Also man sieht, wie sich eine zusätzliche kleine Stange in den Bereich schiebt, wo die Nadeln reintreffen.
    Ich bin ratlos... :confused:



    Edit: Ich habe oben geschrieben, dass sich der Untergreifer nicht mit dem linken Faden verknotet. Das ist natürlich der Obergreifer.

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • Wenn es nicht an der Nadel-Faden-Stoff Kombination liegt, und Dein Stichbild jetzt an sich sauber ist, Prüfe mal Deine Reihenfolge vom Einfädeln.
    (Das ist zwar jetzt von der Gritzner 788, aber die Technik ist baugleich mit vielen anderen Günstig-Overlocks)


    [Blocked Image: http://www.hobbyschneiderin.net/attachment.php?attachmentid=4238&d=1352934138]

    m@rtin
    Erbsus Mechanicus Martinui


    Und täglich frisch: Kluger Leute schlaue Sprüche!


    Das perfekte Alter liegt irgendwo zwischen
    ›junger Ignorant‹ und ›alter Besserwisser‹.

  • Hallo, ich hatte die W6 auch mal. Bei mir sah´s so aus, wenn die Fäden nicht richtig in den Spannungsscheiben liegen. Fädel mal noch mal richtig ein, Füßchen hoch und darauf achten, dass die Fäden richtig in die Spannungsscheiben kommen. Die Reihenfolge ist auch wichtig.


    LG Heike

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • Was Heike schreibt, mußte ich auch erst lernen, da bei meiner NähMa ich diesbezüglich nie Probleme hatte, bei der Overlock die ersten (gefühlt) 10 Male verzweifelt bin, weil mindestens ein Faden immer aus der Führung gerutscht war (so nach 3 Stichen). Das hat viele Nerven gekostet, bis mir das klar geworden ist. Immer ganz explizit in die Spannungsscheiben beim einfädeln drücken und schaun, daß er ja auch da dazwischen rutscht.


    Wenn Du ohne Stoff mal Faden nähen läßt, ist er dann noch in der 'Schnur' mit eingewoben oder läuft er da auch schon separat???


    So ein Stichbild habe ich aber auch manchmal, wenn die Fadenspannung nicht zum Stoff passt. Ich habe aber noch nicht mit Sicherheit herausgefunden ob Ober- oder Unterfaden und in welche Richtung verändert werden muß.


    Meistens ist es aber das Einfädeln schon.


    LG
    neko

  • Danke schonmal für eure Ratschläge!


    Zum Einfädeln:
    Bei der W6 wird laut Anleitung von rechts nach links eingefädelt. Also die rechts Kone als erstes und die ganz linke als letztes.
    Ich habe sowohl diese, als auch die Variante von der Gritzner (wie auf dem Bild oben) ausprobiert, leider ohne Erfolg.
    Auf die Spannungsscheiben habe ich auch nochmal extra geachtet, habe sogar nochmal dazwischen sauber gemacht, hat auch nichts gebracht. Das Füßchen war auch immer oben.


    Als ich dann mal ohne Stoff genäht habe, hat man auch schön gesehen, dass der linke Nadelfaden separat läuft. Da hat sich bis auf einmal auch gar nichts verknotet.


    Die Fadenspannung ist die Standarteinstellung aus der Anleitung. Das passt ganz gut, denke ich, das Stichbild an sich ist ja auch schön sauber.
    Neue Nadeln habe ich auch drin (80er), der Stoff ist etwas festere Baumwolle und das Garn ist das vom Stoffmarkt. Ich denke diese Ursachen kann man alle ausschließen, da ich in der Kombi noch nie Probleme gehabt habe. Bisher hat immer alles super funktioniert.


    Manno, jetzt wollte ich am WE in die Weihnachtsgeschenke-Produktion gehen und dann sowas. :weinen:
    Hat noch jemand eine schlaue Idee, woran es liegen könnte?

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • Ich habe auch nochmal Bilder vom Einfädeln gemacht. Vielleicht sieht jemand von euch den Fehler?
    Ich bin mir eigentlich ziemlich sicher, dass ich da irgendwo was falsch gemacht habe, ist ja immer so... Das der Fehler beim Menschen und nicht bei der Maschine liegt :)


    Auf den Bildern sieht man durch den Blitz aber auch jeden Fussel :eek: Hab danach erstmal sauber gemacht, hat aber auch nichts geändert.


    IMAG0276.jpg


    IMAG0277.jpg


    IMAG0278.jpg


    IMAG0279.jpg

  • Ich würde jetzt mal ganz spontan sagen laut letztem Bild, Deine Nadeln sind falsch drin. Die Linke, sprich Äussere, sollte über der Rechten sein.
    siehe Bild von Dir und Zeichnung:


    Nadelposition_Ovi.jpg


    Eventuell mußt Du auch die rechte Nadelschraube etwas lösen, damit die linke Nadel bis nach oben durchgeschoben werden kann.
    Indem Schlitz oberhalb der Schrauben müssen beide Nadelschäfte gut zu sehen sein.

    m@rtin
    Erbsus Mechanicus Martinui


    Und täglich frisch: Kluger Leute schlaue Sprüche!


    Das perfekte Alter liegt irgendwo zwischen
    ›junger Ignorant‹ und ›alter Besserwisser‹.

    Edited 2 times, last by Foucault ().

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • Hallo,
    ich bin auch der Meinung, dass die linke Nadel nicht korrekt sitzt. Auf dem letzten Bild sieht man deutlich den Nadelschaft der rechten Nadel, der Nadelschaft der linken Nadel ist dagegen nicht zu erkennen. Wenn die Nadel korrekt platziert ist und neu eingefädelt ist, dürfte der Fehler behoben sein.

  • Scheint mir auch an der Nadel zu liegen und das erklärt, dass der linke Nadelfaden nicht vom Obergreiferfaden erwischt wird.
    Bei den meisten Maschinen hilft es, BEIDE Befestigungsschrauben für die Nadeln zu lösen, die Bohrungen liegen manchmal so dicht beieinander, dass dann die Nadel nicht weit genug hochgeschoben werden kann. Fest steht, dass die Nadeln unterschiedlich hoch stehen müssen. Ist bestimmt nen Versuch wert...

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • Hallo,


    das gleiche Problem hatte ich letztens mit meiner Bernina auch. Bin fast verzweifelt. Hatte schon alles ausprobiert, etliche Male neu eingefädelt und gereinigt. Habe dann einfach mal neue Nadeln genommen und siehe da, danach war alles wieder in Ordnung. Setze doch mal die Nadeln neu bzw. ganz neue ein.

    Lieben Gruß Wiebke :cool:

  • Die Maschine sieht genau aus wie meine Privileg... 454D :-D
    Ich hatte das Problem auch demletzt. Es hatte aber schleichend angefangen, mal ein ausgelassener Stich und auf einmal sah die Naht so aus wie auf Deinem ersten Foto. Ich habe auch etliches ausprobiert - Neue Nadeln, neues Garn, etliche Male eingefädelt, nichts hat geholfen...


    Bei mir war der Greifer verstellt. Ich habs dann beim NäMa-Doc richten lassen, und seitdem schnurrt das Schätzchen wieder.

    liebe Grüße

    Bettina :herz:

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • ihr seid der Wahnsinn! da wäre ich in absehbarer Zeit nie drauf gekommen, dass die linke Nadel zu tief steht. leider komme ich erst morgen Abend wieder nach hause zum ausprobieren. aber das wird sicher der gesuchte Fehler sein. jetzt wo ich es weiß, fällt es mir auch auf.
    habt tausend dank!

  • Es funktioniert wieder alles! Die Nadel war wirklich nicht bis ganz nach oben rein geschoben.
    Danke nochmal für eure Hilfe!!! :daumen:

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • Nun denn, wieder eine gute Tat vor Weihnachten und das Punktekonto steigt. :D


    Dann wünsch ich viel Spass und gutes Gelingen und mache mal den Thread hier zu.

    m@rtin
    Erbsus Mechanicus Martinui


    Und täglich frisch: Kluger Leute schlaue Sprüche!


    Das perfekte Alter liegt irgendwo zwischen
    ›junger Ignorant‹ und ›alter Besserwisser‹.

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


...und hinein ins Nähvergnügen! Garne in 460 Farben in allen gängigen Stärken. Glatte Nähe, fest sitzende Knöpfe, eine hohe Reißfestigkeit und Elastizität - Qualität für höchste Ansprüche. ...jetzt Deine Lieblingsgarne entdecken! [Reklame]