Anzeige:

Windows: Bernina Art Design V1 Absturz beim Übertragen auf Maschine

  • Hallo ihr Lieben,


    ich bin hier neu und hab ein echt nerviges Problem. Ich hoffe ihr könnt mir helfen...


    Ich möchte von meinem Computer ein Stickmuster auf meine Stickmaschine übertragen, doch stürzt genau dann wenn ich es senden will mein Computer ab. Ich benutze zum Übertragen BERNINA Art Design V1 (operating System: windows XP SP 2, Windows Vista), auf der Bernina Homepage gibt es ein Service Pack für das Programm. Dort habe ich mir das SP 2 für Windows 7 64-Bit herunter geladen. Bisher hat das immmer funktioniert und ich konnte meine Stickdateien vom Computer auf die Stickmaschine übertragen. Zum letzten Mal habe ich das vor ein paar Wochen noch gemacht. Und jetzt geht's gar nicht mehr. Immer wenn ich das machen will bekomm ich einen bluescreen:


    Stop: 0x0000010D (0x0000000000000007, 0x00000000000000, 0xFFFFF8800967F370, 0xFFFFFA80059A9B10)


    Hattet ihr das auch schon mal? Kann mir irgendjemand ganz schnell helfen? Das wär so super! Ich muss doch meine Weihnachtsgeschenke fertig kriegen...:confused::weinen:

  • Anzeige:
  • Hallo,


    da kann ich Dir nicht helfen, aber lade das Muster vom PC doch auf einen Stick, (nicht so groß 2 GB) und lese es dann in die Maschine.
    Ich habe die Bernina erst neu, deswegen weiß ich nicht, ob der Stick vorher formatiert werden muss, aber steht bestimmt im Buch.


    irmi

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • gut dass du noch bei Chip die gleiche Frage gestellt hast. (gefunden, weil ich deine Frage ergoogeln wollte.) So weit ich versteh hat es was mit deinem Windows zu tun. Damit kenne ich mich gar nicht aus.


    Du könntest auch noch in deinem Nähmaschinenladen anrufen, sofern es das dann doch nicht ist.


    Gutes Gelingen

    "lass die Sonne rein ... "

    ... und Grüße

    Doro :laola:

  • Danke für eure Antworten bisher. Bei Chip komm ich grad echt nicht weiter, weil ich keine Ahnung hab, was der Computer-Checker da alles von mir wissen will :o

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • ich habe es verschoben und hoffe nun ein Windowsuser kann helfen. Bitte auch Link zu CHIP Posting #5 beachten. Vielleicht bekommen wir es gemeinsam hin.

    "lass die Sonne rein ... "

    ... und Grüße

    Doro :laola:

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • nachgelesen.


    Also der Treiber für das USB-Gerät war es.


    Gut, dass du dort gefragt hast. Jetzt geht es weiter mit den Weihnachtsgeschenken.


    Grüße Doro

    "lass die Sonne rein ... "

    ... und Grüße

    Doro :laola:

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • Ich frage mich, warum jemand anderes, als die ursprüngliche Fragestellerin das Problem als gelöst bezeichnet... ;) Hm.


    Welches Betriebssystem hast Du? Der Fehler lässt vermuten, dass Du Windows Vista benutzt. Wenn das der Fall ist, war die Installation des Service Pack 2 für Bernina ArtDesign ein Fehler:


    Quote

    Ihr Computer wird mit Windows® 7 oder Windows Vista™ (64-Bit) betrieben.
    (Das Service Pack 2 ist nicht für Windows® XP oder Windows Vista™ (32-Bit) geeignet)


    Ich würde probieren, das SP2 zu deinstallieren.

    Man muss den Menschen vor allem nach seinen Lastern beurteilen. Tugenden können vorgetäuscht sein. Laster sind echt. (Herr Kinski)

    [Merkbefreit mit Attest.]

  • Ich frage mich, warum jemand anderes, als die ursprüngliche Fragestellerin das Problem als gelöst bezeichnet... ;) Hm.


    Weil die Fragestellerin sowohl im Chip-Forum als auch hier unmittelbar nach Problemlösung spontan offline gegangen ist. Somit habe ich mir erlaubt, dazu eine kurze Info zu geben, sodass sich niemand weiter den Kopf zerbrechen muss. ;)


    Quote

    Welches Betriebssystem hast Du?


    Sie verwendet Windows 7 64 Bit mit SP1 und neuesten Updates (so ergab es sich aus den Schilderungen im Chip-Forum).


    Quote

    Der Fehler lässt vermuten, dass Du Windows Vista benutzt. Wenn das der Fall ist, war die Installation des Service Pack 2 für Bernina ArtDesign ein Fehler:


    Ursache war in diesem Fall ein nicht aktueller Treiber.


    Quote

    Ich würde probieren, das SP2 zu deinstallieren.


    Sollte in diesem Fall belassen werden, da es zur verwendten OS-Version passend ist.

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • Ich frage mich, warum jemand anderes, als die ursprüngliche Fragestellerin das Problem als gelöst bezeichnet... ;) Hm.


    hättest du mich gefragt, hätte ich es dir erklären können ;)

    "lass die Sonne rein ... "

    ... und Grüße

    Doro :laola:

  • Ok, danke für die Aufklärung... ;)


    Mich hat nur der Satz hier verwirrt:


    Quote

    BERNINA Art Design V1 (operating System: windows XP SP 2, Windows Vista)


    Und einen 0x0000010D unter 7 64bit muss man erstmal hinkriegen... :D


    Aber schön, dass geholfen wurde. Danke! ;)

    Man muss den Menschen vor allem nach seinen Lastern beurteilen. Tugenden können vorgetäuscht sein. Laster sind echt. (Herr Kinski)

    [Merkbefreit mit Attest.]

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


...und hinein ins Nähvergnügen! Garne in 460 Farben in allen gängigen Stärken. Glatte Nähe, fest sitzende Knöpfe, eine hohe Reißfestigkeit und Elastizität - Qualität für höchste Ansprüche. ...jetzt Deine Lieblingsgarne entdecken! [Reklame]