Unterfadenspannung einstellen

  • Hallo Allerseits,


    ich kämpfe gerade mit der Fadenspannungseinstellung. Ich habe hier eine Testdatei zur Einstellung der Fadenspannung (Danke, Machi ), aber egal was ich umstelle, entweder es verändert gar nichts, oder es wird katastrophal...

    Anbei ein Bild zur Verdeutlichung meiner Erklärung, die Ziffern 1-9 sind die jeweiligen Versuche in ihrer Reihenfolge.

    Versuch 1-3: ich hab die Oberfadenspannung digital geändert, weiß leider nicht mehr genau was was war, aber hat ja auch keinen Unterschied gemacht. Versuch 4-6: ich habe die Spannung des Unterfadens mittels der kleinen Schraube an der Spule etwas gelockert, Oberfaden waren wieder drei verschiedene Einstellungen. Ergebnis war, dass man nun quasi nun noch den Unterfaden gesehen hat, bei versuch 6 hat sich unter dem Vlies eine Oberfadensatinstichraupe ergeben. Also unterfaden wieder -etwas- fester geschraubt, man konnte ihn nun leicht rausziehen, aber er hatte noch etwas Widerstand. (Das mit diesem Am-Faden-festhalten-und-der-Spulenkorb-soll-langsam-runterrutschen-aber-nicht-fallen funktioniert bei mir nicht, entweder der Spulenkorb bleibt an Ort und Stelle oder er plumpst runter, auch wenn die Schraube nur um ein µ verstellt wird.)

    Dann wieder neuer Versuch, Versuch 7-9 sind nun beschriftet mit der jeweils eingestellten Oberfadenspannung.

    Quintessenz: entweder sehe ich NUR den Oberfaden, oder der Unterfaden macht was er will...


    Verwendet habe ich: Cutaway-Vlies, hellblauen 40er Oberfaden und Bobbinthread als Unterfaden.


    Hoffe hier hat noch jemand eine gute Idee... :confused:


    Viele Grüße Awendela

    Edited once, last by Awendela ().

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • wie sieht die andere Seite aus? Hinten sollten 2/3 OF und 1/3 UF zusehen sein.

    Viele Grüße


    Machi

  • Das ist hinten...

    Vorne siehts gut aus, aber quasi eben genauso wie hinten.

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • ok... hast Du nicht einen anderen Spulenkorb. Ich meine damals meine Jano 500 hatte 2 dabei. Hat die 230 DC einen automatischen Fadenschneider?

    Viele Grüße


    Machi

  • Ja ich hab noch einen zweiten Spulenkorb, aber das hier ist der der zum Sticken gedacht ist. Und ja sie hat einen automatischen Fadenschneider. Aber den brauche ich hier doch gar nicht groß?

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • die Maschine kann NUR Sticken ...also ich würde an den Spulenkorb mit roten Punkt nichts verändern Bobbin neu aufspulen , achten das die Spule gleichmäßig und mit der richtigen Spannung aufgespult wird und damit testen. OHNE was zu verändern.

    Viele Grüße


    Machi

  • Von welche Maschine sprichst Du? Ich hätte jetzt vermutet, die Janome 500e, aber Machis Beitrag lässt die 230DC vermuten?


    Aus meiner Sicht wäre es sinnvoll, die Spannung der Nähmaschine auf doppellagigem Webstoff einzustellen, nicht auf nacktem Stickvlies, und an der Stickmaschine auf Stoff+Vlies.

    Soweit ich weiß, sind Dateien, die nur für Vlies digitalisiert sind (FSL) anders konzipiert als "normale" und man muss nicht davon ausgehen, dass eine Datei auf allen Unterlagen gleich wird.


    Wenn die Oberfadeneinstellung überhaupt nicht reagiert, könnte es sein, dass ein Faden oder Fussel in der Spannungsscheibe hängt.

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • Stimmt, aber in der Anleitung stehts so drin, hatte mich auch etwas gewundert über diese Formulierung, dachte aber sie legen vielleicht Standartspulenkörbe bei.

    Ich hab keine Spule mit einem roten Punkt, ich hab eine mit einem gelben Punkt und eine ohne.

    Wie kann ich denn beim Spulen die Spannung einstellen? Und ob ich an dem anderen Spulenkorb irgendwann schonmal was verändert habe weiß ich jetzt gar nicht mehr. Aber irgendwie muss sich das doch gescheit einstellen lassen. Der Unterfaden ist ganz gleichmäßig gespult, hat beim Sticken bislang ansonsten auch keine Probleme gemacht. Ich probiers aber nochmal mit nem anderen.

  • nein , sie hat 2 Janos laut Profil, es ging mir um einen 2 Spulenkorb zu testen

    Viele Grüße


    Machi

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • nimmt doch die ohne alles und teste was passiert. Richtig einstellen ist so jetzt etwas schwierig schau... ist die Maschine oder deinen Spulenkorb.

    Musst du nur richtig einfädeln zum Spulen.

    Viele Grüße


    Machi

  • @ Machi: Ach so.

    @ Awendela:


    Beim Spulen kann man die Spanung nicht einstellen, aber man kann auch scheps aufspulen - jedenfalls ich habe das schon geschafft.


    Die Kapsel mit dem gelben Punkt ist für Stickgarn-Unterfaden und ist so eingestellt, dass sie in der Einstellvorrichtung der Hersteller mit 20g am Faden zieht und mit der Kombi Stickgarn+ Bobbinfill bei Satinstichen auf der Unterseite ca 1/3 Unterfaden sichtbar ist.


    Die andere Kapsel zieht mit 10g (steht in der Kapsel drin) und ist für Nähgarn o.ä. jedenfalls dickeres Garn als Unterfaden gedacht. Hier fängt dann das Experimentieren an.


    Grundsätzlich sollte man an der Unterfadenspannung lieber nicht rumdrehen, weil man das nur dann "nach Gefühl" richtig einstellen kann, wenn man das richtige Gefühl dafür hat. Die Hersteller verwenden eine Unterfadenwaage (Beispiel).

    Allerdings habe ich bei meiner das Gefühl, dass die Unterfadenspannung bei der gelben im Lauf der Zeit etwas nachgelassen haben könnte, darum habe ich die auch schon mal um eine kleine Spur nachgestellt.


    Wenn die Spannung bei einer Stickerei partout nicht stimmen will, kann das auch an der Datei liegen bzw. daran, dass sie für einen anderen Untergrund digitalisiert wurde.

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • Hm, ich fürchte sie sind beide schon verstellt...

    Es geht mir übrigens um die 550e. Bei der 230DC war glaube ich gar kein zweiter Spulenkorb dabei.

  • Hm, ich fürchte sie sind beide schon verstellt...

    Es geht mir übrigens um die 550e. Bei der 230DC war glaube ich gar kein zweiter Spulenkorb dabei.

    Die Idee war einen anderen "unberührten" passenden Spulenkorb zu testen

    Viele Grüße


    Machi

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • Ja das hier sind jetzt die Versuche mit dem anderen Spulenkorb. Zur besseren Sichtbarkeit hab ich mal schwarzen Unterfaden genommen. Jeweils zwei verschiedene Spulen, die zweite ganz langsam aufgespult.

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • Oberfaden Stickgarn, Unterfaden Bobbin, Stickgrund Cutaway Vlies ohne Stoff


    Das ist das wie ich später auch meine Farbmuster sticken will für meine eigene Farbmusterkarte, da will ich keinen Stoff verwenden, da ich die gestickten Muster später ganz knapp ausschneiden möchte.

  • Besser sieht es schon aus, aber ich verstehe nicht, warum es so ungleichmäßig ist. Und nun sieht man leider auch an einigen Stellen den schwarzen Faden auf der Vorderseite, zwar nicht viel, aber eben etwas.

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


...und hinein ins Nähvergnügen! Garne in 460 Farben in allen gängigen Stärken. Glatte Nähe, fest sitzende Knöpfe, eine hohe Reißfestigkeit und Elastizität - Qualität für höchste Ansprüche. ...jetzt Deine Lieblingsgarne entdecken! [Reklame]