Probleme beim Sticken mit der Innov-Is 955

  • Hallo zusammen,


    ich bin hier neu und auch neu im Thema Maschinensticken. Ich mache gerade die ersten Schritte mit einer Innov-Is 955, aber irgendwie sehen die Ergebnisse gar nicht so aus, wie ich mir das vorstelle.
    Nachdem eigene Designs völlig unbrauchbar waren, habe ich einmal den Stern, den man im Download-Bereich auf der Brother-Webseite findet, versucht. Laut Brother sollte der Stern so aussehen:
    [Blocked Image: http://www.brothersewing.de/documents/12801/28513619/2015_12.jpg/253ef64d-bbe1-40c2-8a0c-3c4d23d63364?t=1419243661000]
    Zum testen habe ich einen einfachen dünnen Stoff mit Vlieseline dahinter genutzt, als Unterfaden habe ich einen Güddemann Bobbin in weiß verwendet, als Oberfaden einen Güddemann Rayon 40 in einem glänzenden hellbraun. Das Ergebnis geht dann in folgende Richtung:
    doc00099920161025223232_001_klein.jpg
    Ich sehe fast nur den Unterfaden und der Oberfaden ist für mein Gefühl recht straff. Die Fadenspannung lag im Beispiel bei 3, ich habe aber auch kleinere und größere Werte ausprobiert. Was mir noch aufgefallen ist: Das Sticken wurde mitten drin abgebrochen, das angeblich der Unterfaden zur Neige ging. In Wahrheit war der Oberfaden mehrfach um den Spulenhalter des Unterfadens geschlungen und hat die Spule dort heraus gezogen. Das Bild zeigt den Stand zum Zeitpunkt des Abbruchs.
    Ich habe zwischendurch mit der gleichen Konfiguration allerdings ohne Vlieseline einmal versucht zu nähen. Das sah gut aus, selbst wenn ich die Schriften-Stiche oder die Zierstiche genutzt habe, die ja schon ein wenig in Richtung Sticken gehen. Hier hatte ich allerdings statt dem Stickfuß den Nähfuß montiert, habe aber die gleiche Nadel (ab Werk vormontierte, müsste eine 75er sein) verwendet.
    Habt Ihr eine Idee, woran es liegen könnte? Ich möchte nicht ausschließen, dass ich irgendetwas äußerst banales übersehen habe. (Um ehrlich zu sein hoffe ich das fast :) )
    Die Maschine ist erst am Wochenende als Neugerät gekauft. Zur Not muss ich noch einmal beim Händler vorbei und den einmal drauf schauen lassen.


    Danke für Eure Hilfe
    Arno

  • Anzeige:
  • Hallo :)


    Sind das Fertigbobbins die du verwendest? Falls ja, solltest du mal selbstaufgespulte versuchen. Angeblich haben die Brother Maschinen nicht gerne Fertigbobbins.


    Ich sticke mit einer Innov is 950 und habe da auch so meine Schwierigkeiten mit der Fadenspannung. Ich habe als Tipp auf einer Website gefunden, dass man den Faden beim Spulen doppelt oben um dieses silberne Knöpfchen legen soll, damit er straffer aufspult. Das geht bei mir ganz gut. Die Oberfadenspannung steht bei mir auf 0, weil ich sonst auch fast nur Unterfaden auf der Oberseite sehe.


    Wenn der Weg zum Händler nicht zu weit ist würde ich mir das Sticken aber da noch mal mit der Maschine vorführen lassen

    Liebe Grüße Gabi

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • Hallo


    Ist der Faden von der Spule wirklich richtig eingelegt worden, hast du den Unterfaden einrasten hören als du ihn dem Verlauf nach eingelegt hast???


    Erst wenn der Faden von der Spule richtig funktioniert, sollte man noch mal auf den Oberfaden schauen, kann aber auch sein das dieser den Oberfaden schrittweise angepasst werden muss.


    Also alles neu einfädeln und ganz langsam ohne Aufregung, ist ja noch alles ganz neu... Freude macht leider auch mal Blind:nerd: du schaffst es.


    Den Oberfaden lege ich immer so, das ich vor den Spannungsscheiben mit dem Finger auf dem Faden drücke, dann ziehe ich mit der anderen Hand den Faden durch die Spannungscheiben, wichtig ist dabei auch das der Nähfuß angehoben ist. Damit geht man sicher das der Faden auch zwischen den Spannungscheiben landet.

  • Also ich hab die NV 950 und benutze nur den Unterfaden von Brother zum Sticken, alles andere findet meine Nähma doof. Ich hab es 2x mit anderen Unterfäden probiert und es sah genau so aus wie bei dir.

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • Hallo Arno,


    du schreibst, du hättest Vlieseline untergelegt. Das ist aber doch kein Stickvlies? Auch scheint mir nach den Falten, dass der Stoff nicht straff genug im Rahmen eingespannt wurde.
    Ich kenne deine Maschine nicht, aber das Bild sieht wirklich verboten aus, da stimmt grundsätzlich etwas nicht. Was sagt dein Händler dazu?
    Heide

  • Hallo zusammen,


    zuerst einmal ganz herzlichen Dank für die vielen Hinweise. Dazu habe ich direkt ein paar Rückfragen und Antworten.


    Marie Curie: Ich habe die Fäden selbst aufgespult. Im ersten Versuch sah das auch ziemlich bescheiden aus, dann habe ich den Faden etwas besser zwischen die Scheiben des Umlegrades gelegt und prompt hatte ich eine Spule wie sie sein sollte. Ich hatte mich übrigens vertan: Das Garn heißt Gütermann SULKY, nicht Güddemann. Der Unterfaden kam auf einer 1000m Spule und wurde mir vom Händler zu der Maschine empfohlen.


    Dolis: Ich habe den Unterfaden definitiv nirgendwo einrasten hören. Das kann zwar an meinen Ohren liegen, aber ich sehe auch nichts, was da einrasten könnte. Die Unterfadenrolle wird ja lediglich von oben in das Fach gelegt und der Faden einmal um eine Nase geführt, an deren Ende er mit einem Messer auf die passende Länge gebracht wird. Die Abrollrichtung des Fadens habe ich beachtet, mehr habe ich nicht gesehen. Hast Du da noch Tipps für mich? Bei den Spannungsscheiben des Oberfadens hatte ich übrigens ganz am Anfang tatsächlich das Problem, dass ich die Nadel nicht oben hatte und den Faden daher nicht richtig eingelegt hatte. Dabei ergab sich dann ein Stickbild, bei dem der Unterfaden auf der Oberseite auch noch heftig Schlingen geworfen hat, fast wie bei einem Frottee-Stoff. Ich schaue mir die Fadenführung aber noch einem genau an.


    Gluglu: Werde ich auch mal probieren. Bei der Maschine war eine Rolle Brother Faden dabei.


    Strummerle: Der Nähmaschinenhändler hat mir Vlieseline als Stickvlies verkauft. Ich habe eben mal gegoogelt, scheinbar ist Vlieseline der Hersteller und der hat ein abreißbares Stickvlies, das so ähnlich aussieht, wie das Material, was ich hier habe.


    Ansonsten: Ich war noch nicht beim Händler, da ich unter der Woche zu seinen Öffnungszeiten arbeiten muss. Die ganz peinlichen Fehler würde ich auch gerne vorher abstellen. ;) Es ist auch noch ein Einweisungsseminar offen, das ich aber im Januar mit meiner Frau machen will. Sie hat sich zu Weihnachten eine gebrauchte Nähmaschine gewünscht, die ein bisschen mehr kann als die alte Lidl-Maschine und hatte da auf eine kleine Brother gehofft, da sie diese aus dem Nähkurs kennt.
    Nun ist es die 955er geworden, die dann "leider" nicht gebraucht sondern neu war. Ich möchte sicherstellen, dass mit der Maschine soweit alles in Ordnung ist, da ich es - trotz Weihnachten - merkwürdig finde, wenn man zwei Monaten nach Kauf auftaucht und sagt, das irgendein Teil, am besten noch ein Verschleißteil, nicht OK war. Ich habe mir daher vorgenommen, mich soweit einzuarbeiten, dass ich es schaffe, ihr eine Weihnachtskarte zu sticken, die dann ein Gutschein für ein Nähmaschinenseminar ist, für welches sie dann auch die passende Maschine vom Christkind bekommt.
    Bevor jetzt noch jemand fragt, warum ich die Maschine nicht einfach erst kurz vor Weihnachten gekauft habe: Das Angebot war wirklich sehr gut und ich gehe davon aus, vor Weihnachten nichts mehr in dieser Preisregion zu bekommen.


    Viele Grüße
    Arno

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • Finde ich total süß was du vorhast :cool:


    Also, ich denke Garn und Vlies sind richtig :)


    Du hast zu Dolis Post geschrieben du legst den Faden einmal um die Nase, ja, so ist es schon richtig. Eine Frage hätte ich aber dazu : Liegt die Spule richtig drin, also so, dass sie den Faden linksrum abspult? Und auch die Spulenkapsel liegt richtig (sie könnte sich durch den Transport verschoben haben) ?


    Was du in deinem Anfangspost beschrieben hast habe ich sehr oft beim Nähen bei schlecht aufgespultem Unterfaden, oder wenn die Spule falsch eingelegt ist. Dann läuft der Unterfaden nicht richtig ab und irgendwann verheddert sich die Nadel dann in mehreren Schlingen Unterfaden und zieht die Spule dabei nach oben. Dann kann ich das nur noch mit der Schere beheben und den Restfaden von der Spule entsorgen.

    Liebe Grüße Gabi

  • Hallo


    Bei der Spule leg bitte den Finder drauf und halte diese fest. Beim einlegen des Faden in die Spulenkapsel must du einen kleinen Wiederstand spuren, damit der Faden durch die Spannung gezogen wird. Sonst stimmt die Unterfadenspannung nie.
    Glaube bei deine Maschine kann man die Spulenkapsel nur raus holen, wenn man mit dem Schraubendreher die Stichplatte abschraubt.


    Dann schau mal hier:


    Nun kannst du dank Tanja verstehen was ich meine, meinen Glückwunsch, toll das du das auf dich nimmst um deine Frau zu überraschen, das muss Liebe :herz::wolke7:sein.


    Somit hast du dann später ja auch Verständnis für ihre Probleme, die ja sein können, wenn sie damit arbeitet, dann seid ihr ja ein gutes Team.;):daumen:

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • Hallo zusammen und vielen lieben Dank für Eure Tipps.


    Das Video hat geholfen. Der Fehler war zwar nicht die Einstellung der Schraube, aber die schwarze Kapsel war wohl nicht richtig fest in der Maschine. Keine Ahnung, ob sich da beim Transport etwas gelöst hatte. Auf jeden Fall saß sie nach dem Test aus dem Video ganz anders als vorher. Danach sah das Ergebnis schon ganz anders aus:


    doc00100020161027222322_001_klein.jpg


    Nach ungefähr der Hälfte der Stickzeit habe ich einmal unterbrochen und mir das Ergebnis einmal mit besserem Licht angesehen. Dabei ist mir aufgefallen, dass immer noch viel Unterfaden zu sehen war, so dass ich die Spannung des Oberfadens verringert habe. Danach (äußere Teile und Mitte) sah das Ergebnis doch schon recht brauchbar aus. Aktuell habe ich jetzt zwar etwas zu viel Oberfaden auf der Rückseite, aber da kann ich ja nun mit der Einstellung etwas spielen.


    Viele Grüße
    Arno

  • Hallo


    Wenn jetzt viel Oberfaden unten ist, ist das bei diesem Motiv okay. Es ist zu filigran, das man so etwas nicht, mit wenig Oberfaden sticken kann. Das werdet ihr später auch bei Schriften feststellen können.


    Wenn die Flächen größer sind, wird es sich relativieren und du wirst die Einstellungen finden können, das nicht zu viel Oberfaden unten ist.


    Schön das du nun den Fehler gefunden hast, auch toll das du dir die Zeit nimmst, die Maschine ausgiebig zu testen.


    :daumen::daumen::daumen:

  • Weniger Werbung? Kostenlos registrieren und vollen Zugriff auf alle Bereiche erhalten!


  • :daumen::knuddel:Super :applaus:


    Schön das wir dir helfen konnten :)


    Die äußeren Teile sehen ordentlich aus und wie Dolis schon sagte hängen die Fadenspannungen auch immer etwas mit dem Motiv zusammen, je mehr Linien und enge Kurven umso lockerer muss der Oberfaden sein. Du kannst auch wenn du ein Motiv anfängst und feststellst die Spannung stimmt nicht und hast das korrigiert noch mal ein paar Stiche zurück gehen und das Motiv dort nochmal übersticken. Wie das geht steht in der Bedienungsanleitung.


    Viel Spaß weiterhin beim Testen :daumen:

    Liebe Grüße Gabi

...und hinein ins Nähvergnügen! Garne in 460 Farben in allen gängigen Stärken. Glatte Nähe, fest sitzende Knöpfe, eine hohe Reißfestigkeit und Elastizität - Qualität für höchste Ansprüche. ...jetzt Deine Lieblingsgarne entdecken! [Reklame]