Anzeige:

Fadenstau / Overlock

  • Meine Overlock bildet einen Fadenstau. Neu eingefädelt habe ich schon zweimal. Die Nadeln habe ich auch getauscht. Verschiedene Stoffarten habe ich benutzt und den Nähfußdruck verändert.Trotz allen Versuchen bildet sich ein Fadenstau an dieser "Zunge" zwischen den Transporteuren, wenn ich das richtig sehe. Ich habe hier ein Foto zur besseren Erklärung. Wo dran könnte das liegen?hobbyschneiderin.de/index.php?attachment/49213/hobbyschneiderin.de/index.php?attachment/49214/hobbyschneiderin.de/index.php?attachment/49215/hobbyschneiderin.de/index.php?attachment/49217/

    Dateien

    • DSC_3588-min.JPG

      (622,49 kB, 44 Mal heruntergeladen, zuletzt: )
    • DSC_3589-min.JPG

      (696,35 kB, 46 Mal heruntergeladen, zuletzt: )
    • DSC_3590-min.JPG

      (719,91 kB, 53 Mal heruntergeladen, zuletzt: )
    • DSC_3591-min.JPG

      (778,16 kB, 46 Mal heruntergeladen, zuletzt: )
  • Anzeige:
  • Wann hast Du zum letzten Mal die Stichplatte abgeschraubt und darunter sauber gemacht?

    Ich habe das am Anfang ca. 1 Jahr vergessen, und der Transporteur saß irgendwann in einer festen Staubmatte fest.....

    _______________________________________________
    Lichtmess vorbei, dadurch sieht man vieles im richtigen Licht!

  • welche Marke bzw. Modell ist es ?:|

    ich vermute mal, dass es -aufgrund der erkennbaren Details- eine Bernina

    mit vor-/zurückschiebbarer Rollsaum-Kettelzunge ist;

    der Freiraum zwischen der (nach hinten geschobenen, also aktivierten)

    Zungenspitze und der Schräge der Stichplatte sollte mindestens 1 und max. 2mm betragen...

    ist die Oberseite der Zunge auf derselben Höhe wie die Oberseite der Stichplatte

    oder steht sie über bzw. überragt sie die Oberseite der Stichplatte?

    Dann könnten sich evtl. die beiden Schräubchen der Zungenführung gelockert haben

    = Stichplatte wegschrauben, prüfen, ggflls. nachziehen...

    ist der Differentialvorschub auf Neutral oder 1 ?

    WICHTIG = wird bei Maximaltransportstufe (bei Bernina 4) der hintere Transporteur (Feed-Dog)

    beim Vorschub dann synchron bzw. parallel

    um denselben Betrag wie der vordere Transporteur bewegt ?:?:

  • Vielen Dank für eure Antworten.

    Es ist eine 17 Jahre alte Maschine, die immer treu gearbeitet hat. Eine Bernette 800 D for Bernina. Mein Mann und ich haben sie auseinander geschraubt und gereinigt. Aber sie funktioniert nicht. Es tritt immer noch das gleiche Problem auf.Das Differential steht auf N. Wir werden das noch mal kontrollieren.

  • Da bekommt die Maschine scheinbar nicht genug Garn. Hängt evtl. die Fadensannung. Versuch doch mal nur mit der rechten oder nur mit der linken Nadel zu nähen. Wenn beides nicht klappt, müsste es an der Unterfadenspannung liegen.

  • Meine Maschine war in der Reparatur beim Händler und ist nun wieder da. Sie haben das Ober- und Untermesser ausgetauscht, die Stichplatte justiert, den Greifer gerichtet und eine Wartung durchgeführt.Nun funktioniert das treue Stück wieder!

Anzeige: