Anzeige:

Pfaff Premier+, Freie Version, "Explorer Plugin ist nicht installiert"

  • Hi,

    also ich hab mir die Creative 4.5 gekauft. Da soll eine kostenlose Software von der Pfaffwebsite runtergeladen werden.

    Ich hab eine Software gefunden: PremierPlus2EmbroiderySystem.exe, knapp 2GByte groß.

    Hab sie installiert, Aktivierung abgebrochen, weil mein Code aus dem Handbuch nicht funktioniert. Die Software läßt

    sich starten, meldet dann, ich würde die Frei Version nutzen. Soweit so gut.

    Aber ich hatte mich sehr auf das ExplorerPlugin gefreut. Steht auch überall, dass das in der freien Version dabei ist.

    Aber wenn ich in der PremierSoftware auf Configure->Installation prüfen gehe, kommt, dass das PlugIn nicht installiert sei.

    Nur Applications, Components, Documentation. Das war auch das, was ich bei der Installation anklicken konnte bzw vorgeklickt war.

    Woher bekomm ich jetzt das ExplorerPlugin?


    viele Grüße

    Carmen

  • Anzeige:
  • Hallo Anska,

    sehr interessant. Hilfe mir bei meinem Problem leider nicht. Hat mir allerdings gezeigt, dass die

    Verbindung der Stickmaschine mit dem Rechner auch nicht klappt. Auch nicht nach der

    Aktualisierung der Treiber, wie dort angeraten.


    Und der Schreiberin dort muss ich voll und ganz zustimmen: die Anleitung, Downloads etc bedürfen

    dringend einer Überarbeitung!


    viele Grüße

    Carmen

  • Hallo Carmen,

    ich hatte den Eindruck, daß dort Probleme gelöst werden konnten.

    Du denkst dran, daß Du im Explorer auch noch die Ansicht in große Symbole einstellen mußt, damit Du die Bilder angezeigt bekommst.

  • Hi Anska,

    das Plugin ist bei mir nicht installiert. Nachdem es mit der kostenlosen Version nicht funktioniert hab, hab ich jetzt doch meinen Activierungscode

    eingegeben. Ursprünglich wollte ich erstmal die FreeVersion zum Laufen bringen, ehe ich an das Gesamtpaket gehe.

    Während der Installation wurde das ExplorerPlugin runtergeladen (hätte ja eigentlich schon in der FreeVersion drin sein sollen), aber es konnte nicht

    installiert werden. Es kam eine Fehlermeldung, "Fehler im Paket Premier +2 ExplorerPlugin (64bit)"... und dan bricht das ab.

    In der Systemsteuerung sehe ich auch alle möglichen Programme: Samples, Documentation, Application ... Aber kein ExplorerPlugin.

    Wenn ich morgen noch einen Verbindungstest mit der Maschine gemacht hab, werde ich nochmal auf dem Blog posten.


    Ich hoffe sehr, dass das Problem gelöst wird, weil es keinen Spass macht beim Desings suchen, alle erst zu laden.


    liebe Grüße

    Carmen

  • Carmen, vielleicht hängt sich der PC jetzt auf, weil ja bereits schon mal eine Installation begonnen und wieder abgebrochen wurde (so wie du oben schreibst).


    Versuche folgendes:


    Das komplette Programm noch mal Restlos deinstallieren, alle Programm-Reste entfernen (zb. mit dem CCLeaner) und dann nochmal komplett neu anfangen.

  • Hi Bettina,


    hab ich schon drei mal durchexerziert und auch zwei verschieden Cleaner über die Registry gelassen.


    Hat denn irgendjemand die Software frisch komplett installiert auf Windows 10, 64bit?

    Also keine Updates von ner alten Version? Hab irgendwie 32 - 64 bit im Verdacht. In der Fehlermeldung kommt beides vor.



    liebe Grüße

    Carmen

  • Carmen,

    vielleicht stört Dein Viren-Schutz. Schalte den mal aus. Der hat bei mir (und Anderen) Module in die Quarantäne gelegt.

    Mit diesem Vorgehen klappt es nun bei mir reibungslos bei der gleichen Ausstattung wie oben beschrieben: Windows 10, 64bit..


    Zu nannas Frage: fast alle Formate werden als Bild gezeigt, .hus, pes, .exp, art usw.

    Grüße
    Anska1

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Anska1 ()

  • Hi Anska,

    hat nix gebracht. Die Fehlermeldung deutet drauf hin, dass ein 64-bit Installer ins 32-bit Dateisystem installieren will. Da stimmt was nicht.

    Die dlls sind von 22.3. Also grad mal 2 Wochen alt. Hat jemand mit diesen schon von Grund auf installiert? Könnte es sein, dass Pfaff da in der Software

    einen kleinen Fehler drin hat, der nur Neuinstallationen auf Windows 10-64 betrifft?

  • Es gab ein Update. Du arbeitest also mit der aktuellen Version. Sie läuft bei mir, wie gesagt, einwandfrei.

    Bei Updates wird die Software, die betroffenen Module immer ganz neu installiert, nicht nur geändert oder ergänzt.


    Du denkst auch dran, dass Du in einer bestimmten Reihenfolge installieren mußt. Es steht im Wizzard. Man muß, glaube ich auch, den Computer mal runterfahren zwischendurch, halt an die Reihenfolge halten.


    Noch was, wenn Du ein älteres ExplorerPlugIn installiert hast, mußt Du das deinstallieren, runterfahren, das neue installieren.

    An dem Pfad zu 32bit würde ich mich zunächst nicht stören. Ich meine mich zu erinnern, dass ich Ähnliches schon beobachtete, auch bei anderen Marken (ich habe verschiedene). Sie liefen trotzdem einwandfrei.


    Welche Software installierst Du denn nun? Was meinst Du mit Gesamtpaket? Meine Erfahrungen beschränken sich auf die Sticksoftware, nicht die kostenlose Maschinensoftware.

  • FehlerBeimPlugIn.JPG

    Hi Anska


    ich hab eine Datei runtergeladen. Hab ich ganz oben geschrieben. PremierPlus2EmbroiderySystem.exe

    Ich hab nur die gefunden. Die hat erstmal 2 Module als Pflicht (man kann nix wegklicken) und Dokumentation könnte man abklicken.

    Applications und Components.

    Das ist ohne Fehler durchgelaufen, aber das Plugin war nicht dabei. Bei "Installation prüfen" kam auch immer, dass das Plugin nicht installiert wäre. Und ich konnte es auch nicht installieren. Konnte man nicht anklicken. Für mich hat es genauso gewirkt wie, das ich das Kreuzstich nicht anklicken kann, weil ich es nicht gekauft hab.

    Wenn die Installation abgeschlossen war, wurde immer eine "Registrierung/Aktivierung" gestartet, aber mein Code aus dem Handbuch (war irgendwas viersttelliges) wurde nicht akzeptiert. Ich hab das dann abgebrochen.


    Wo gibts denn eigenlich eine Installationsanleitung? Im Handbuch steht nur "von der Seite unter Support runterladen und den Installationangaben folgen". Auf der Seite steht dann nur "per Doppelklick installieren".


    Dann hab ich meinen ActivierungsCode des Premier+2 UltraFullSystem (lila Packung) eingegeben.

    Dann hab ich auf SmartUpdate und die anderen Packages sind durchgelaufen. Wo wäre denn da was über die Reihenfolge gestanden? Welcher Wizard?

    Beim Plugin ist es dann abgebrochen. Ich glaub, das wäre das letzte Paket gewesen.

    Ich hatte vorher keine Version drauf.


    Ich finde die ganzen Softwarebezeichnungen auch sehr verwirrend und weiss nicht, wie meine genau bezeichnet wird. Für scheint es so, dass die free erstmal das gleiche ist wie die bezahlte, nur dass man nicht alle Module laden kann. Die Premier+ Ultra ist dan der Nachfolger der 6D?

    Und die "Intro" gibts so nicht mehr zum laden?

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von nanna2 ()

  • Das ist wahrlich alles sehr verwirrend. Wenn man es öfter macht, wird es besser. Aber dann gibt es auch immer wieder Änderungen.

    Wizzard steht auf Deinem Bild oben rechts.

    In den Texten steht, was man machen muß, auch das mit der Reihenfolge. Mit Smart Update geht die Reihenfolge automatisch richtig.

    Bei Dir steht klar, dass Du Dich an den Verkäufer oder Software-Support wenden sollst. Frau Henning ist sehr hilfsbereit.


    Premier+2 ist der Nachfolger von Premier+. Davor war die 6D.

    Du brauchst die Intro nicht. Das ist alles in der Premier+2 Ultra und noch viel, viel mehr. Die Intro ist eine kleine sehr reduzierte "Schnupper"software. Mit Deiner Vollversion stehst Du vor großen Herausforderungen.

    Der Registrierungscode für die Vollversion steht nicht im Handbuch, wird individuell vergeben und ist sehr lang, viel mehr als 4 Stellen.

    In der Vollversion ist auch das Kreuzstichmuster-Modul enthalten.

  • Hi,

    also die Intro gibts nicht mehr. Es gibt für Windows nur diese einzige Datei und die braucht wohl keinen Code mehr, obwohl das im Handbuch steht.

    Wenn man dann im Premier die Geschichten mit dem Smartupdate und so macht und den Code der bei der Ultra dabei war angibt, dann kann man

    auch die ganzen anderen Module installieren lassen. Von Hand lädt man da keine Datei mehr.

    Somit ist dann wohl auch dieses Reihenfolgeproblem gelöst. Ist ja schön, dass die Software das selbst regelt.

    Ist halt nur verwirrend, dass es Codes gibt, die man nicht braucht und Aufforderungen zum Registrieren, die nur für einen Teil der Leute nötig sind.


    Frau Henning (wenn sie alleine hinter Pfaff-Team steckt) hat wohl dann auch keine Ideen mehr für mich. Find ich schon schade, diese Embird-Geschichte und dass für Pfaff damit das dann erledigt ist. Sollte dann eigentlich bei der Software dabei stehen: kann nur installiert werden wenn Emird noch nie installiert wurde.


    Aber wie gesagt, ich glaub das nicht, weil:

    hab da jemanden an der Hand der sich in der Windows-Schiene besser auskennt als ich, ich bin ein Unix-ler. Der hat mir auf der Command-Shell den Befehl, der in dem Fehlerfenster steht leicht abgeändert, ausgeführt. Verzeichnisse rumkopiert (eben die 32/64-Bit Geschichte) und jetzt kann ich im Explorer einige der Stickmustertypen als Grafik sehen. ZB. pes und pcs. Aber nicht vp3 und vp4. Etwas unbefriedigend, weil das genau die wichtigen Formate wären. Zeigt aber, dass die Schuld jetzt nicht grundsätzlich bei Emird liegt, sondern schon auch an der Art und Weise, wie die Installation im Hintergrund läuft.


    Allerdings hab ich keine Lust die Sache von Frau Henning auszuprobieren, weil ich meinen Rechner NICHT neu aufsetze.


    Ich hoffe, dass ich jetzt so einigermaßen zurecht komme. Schön ist es nicht und von so ner teuren Software hätte ich auch was anderes erwartet.


    viele Grüße

    Carmen

  • Zu Embird sind noch Korrekturen zu machen.

    Kannst Du mir privat oder persönlich mailen, oder wie auch immer das jetzt hier heißt?

    Macht mal vorerst nicht zu viele Änderungen/Korrekturen ist meine Empfehlung.


    Hab erst heute Abend wieder Zeit.

  • Ich kann leider nichts mehr dazu beitragen, aber vielleicht könnt Ihr (für nachfolgende Leser) nochmal erklären, was Embird da jetzt mit zu tun haben soll??

  • Embird ICONIZER und Explorer Plug-in stören sich gegenseitig. Es hilft, Iconizer zu deaktivieren (nicht deinstallieren nötig) vorm Installieren und dann Benutzen/Öffnen des Explorer Plug-in. Es gibt dazu noch ein Cleaning Programm bei VSM.


    Das Problem tritt auch noch mit anderen Programm(en) auf. Ich erinnere mich nicht mehr, welches genau.

  • Hallo,

    heute kam eine Nachricht von meinem Händer (die natürlich vom Hersteller stammt). Über alle Kanäle (Pfaffblog, Forum, Händler) die gleiche Aussage:

    embird tut das Gleiche wie das Premier-Plugin, es klemmt sich in den Explorer um die Stickdateien darzustellen.


    Scheinbar passiert es auf manchen Rechnern (nicht jeder der Embird hat, hat auch ein Premier-Explorer-Plugin-Problem), dass selbst nach einer Deinstallation das nicht freigegeben wird und sich dann das Premier-Plugin nicht mehr installieren lässt.


    Registry-Cleaner usw haben auch nix geholfen.


    Von meinem Händler hab ich ein spezielles Aufräumprogramm bekommen und nochmal versucht zu installieren, die gleiche Fehlermeldung wieder.



    !! ACHTUNG ACHTUNG !!

    aber es geht jetzt! Ich kann die Stickdateien im Explorer sehen. Es gibt keine weitere Info auf die rechte Maus (Anzahl Stiche usw) und im Detailsmenu kann ich auch oben in die Menuleiste nicht Höhe/Breite usw anzeigen lassen. Aber die Bilder sind als Grafik da, und das ist schonmal

    ne super Hilfe


    vielen Dank für die vielen Tipps hier. Ich hoffe, ich kann mich irgendwann revanchieren


    Carmen

Anzeige: